所有分类
  • 所有分类
  • 脚 本
  • 版 本
  • 素 材
  • 工 具

更新BLUE引擎提示:数据版本不对应(0<->191),请转换数据后再开启,启动已中止F!

有些GM的引擎版本过老,更新新引擎后,启动引擎就提示:数据版本不对应(0<->191),请转换数据后再开启,启动已中止F! 如下图:

这是引擎更新了大仓库原因导致的,解决办法也很简单,我们只要扩展一下仓库即可。

依次打开引擎包>旗舰版_通用程序>数据合并转换>打开多区合并数据工具合击.exe

1、选择仓库扩展135格数据转换。

2、选择你版本的Mir.DB文件。

然后点击开始转换数据即可。

数据转换完成…即可启动引擎了。

0

评论0

请先

欢迎加入QQ交流群:758636092
没有账号? 注册  忘记密码?

社交账号快速登录